I have wired a disc piezo and a rod piezo in parallel through a simple active (9V) endpin Jack preamp. I tested it before installing, by tapping them on the table. The disc piezo cane through strong. The rod piezo was faint. I plugged a different rod piezo (by itself) into the preamp, and its signal was strong (as loud as the disc had been).

I thought maybe I had messed the first rod up when wiring it and the disc together. So I took the second rod piezo (the one that tested strong by itself) and soldered it and the disc in parallel, then plugged them into the preamp. This time I took extra care in wiring and soldering them. I am absolutely certain I have wired them correctly, in terms of negative and positive, with no shorts. Same result. The disc signal is loud, but the rod signal is faint.

Is there something about the different signal strengths of discs and rods that makes a rod come through quieter than a disc when wired in parallel through the same preamp?

I don’t know if these details make any difference to the question, but the disc is somewhat oversized (2 inches metal diameter), and the disc is wired with slightly thicker gauge wire than the rod (which is wired via the standard shielded wire with the woven outer shield/ground).

Any ideas?

Views: 145

Reply to This

Replies to This Discussion

It's too early for my brain to properly function, the coffee hasn't kicked in yet and I've got to get out the door and head to work but... I'm guessing it has something to do with the rod piezo being made up of 6 small individual piezos connected in series. So when you add the disk you have a mixed parallel/series network. Why this results in low output of the rod I don't have time to figure out right now... but maybe knowing this will send you down the right path for research.

https://static1.squarespace.com/static/510519ace4b0869f641519d9/t/5b76e87a03ce647041c08d8e/1534519440162/BLOGIMG+-+Piezo+Pickups+-+Piezo+Pickup+Basic+Construction.png

I thought about the fact that the rod is really several piezo wired in series, but I can’t see how that would cause the rod to be quieter than the disc. After the signal leaves the rod (via the hookup wire in your diagram), the hookup wires from the rod & disk then merge into one wire which plugs into the preamp. In other words, the wiring system looks like a “Y,” with a disc on one fork or branch of the “Y,” and a rod (several piezos in series) on the other branch.

Wiring piezo in series increases the impedance across the whole system, not just the branch of the system where the in series piezo are. So if increased impedance were causing a signal decrease, I would think it should affect both branches in the system (the branch where the disc is as well as the branch where the rod is), not just the branch where the piezos are in series (the rod branch).

Thoughts?

The piezo elements used in the Rod type piezo is of a different type. They have less output and less sensitivity than the larger round piezo type.

sounds like the disk is shorting the rod.  If you wire a 100 ohm resister in parallel with a 1 ohm resister, you get a result of 0.99 ohms. perhaps wiring them in series instead?

I’m not sure I follow you about the resistors, but having th tripple-checked and built it twice, swapping out for a new rod the second time, I am confident I have no shorts, bad solder joints, or Reversed polarities.

Since the piezos on each fork or branch of my system (disc on one and rod on the other) are generating their own separate electrical signal separately from each other from the vibration they each respectively experience, Absent some kind of wiring flaw, I don’t see how the electrical signal generated at the end of one branch of the “Y” (the end of the piezo branch) would ever travel into or through the other branch of the “Y” (the disc branch). The disc is not along the piezo signal’s path to ground, and they do not form a loop.

Am I making sense?

If you connect the rod and disk in parallel, any signal created by one travels not only down to the volume pot but also backwards up the other's wire.

think of one as a 12v battery and the other as a 6v battery. 

Correcting a typo:

“I don’t see how the electrical signal generated at the end of one branch of the “Y” (the end of the ROD piezo branch). . .”

Could be the polarity of the disk doesn't match the wire colors? Try switching them.

Rod Piezo's have less output than the round disc type which is why most people use a preamp with the rod piezo. Rod piezo's have less handling noise and less attitude that gives them better acoustic tone.

You could put the round disc piezo in the neck area of your git and the rod piezo in the bridge to give them a more equal performance. You could use a on/on/on 3-way switch to use either or both in parallel. You may also have a preamp bypass lug on your jack to wire up the disc piezo?

This is what I suspected: That discs simply have more output than rods.

Why would putting the disc piezo in the neck area give them a more equal performance? Is that because there is less vibration in the neck (where the disc would be) than in the saddle (where the rod would be)?

partly because the vibrations at the neck would be less than the bridge but mainly because these rods are supposed to be under compression, directly under the bridge piece.

Correct. The string vibration will be stronger at the bridge area and the rod needs to be under string pressure at the bridge.

So you'll be lessening the output for the disc at the neck area and giving the rod piezo the most exposure to try and equal out the output.

Disc piezo at the neck and body junction will have a more mellow/warm tone. Upper low string side of the neck for more bass, lower high string side for more treble.

RSS

The Essential Pages

New to Cigar Box Nation? How to Play Cigar Box GuitarsFree Plans & How to Build Cigar Box GuitarsCigar Box Guitar Building BasicsCigar Box Guitar Parts Store

Site Sponsor

Recommended Links & Resources

Forum

Piezo disc under fretboard

Started by Will "KOOL DOG HOOCH" Bonner in Other stuff - off topic, fun stuff, whatever. Last reply by Paul Craig 4 hours ago. 14 Replies

Bento Box peek

Started by Christopher G Daniels in Building Secrets, Tips, Advice, Discussion. Last reply by BrianQ. yesterday. 2 Replies

Equalizer preamp

Started by Will "KOOL DOG HOOCH" Bonner in Other stuff - off topic, fun stuff, whatever. Last reply by Will "KOOL DOG HOOCH" Bonner on Tuesday. 9 Replies

Yamaha yg15 schematic needed

Started by Will "KOOL DOG HOOCH" Bonner in Other stuff - off topic, fun stuff, whatever. Last reply by Paul Craig on Sunday. 27 Replies

Pan for a resonator

Started by Will "KOOL DOG HOOCH" Bonner in Other stuff - off topic, fun stuff, whatever. Last reply by Paul Craig May 17. 8 Replies

Placing piezio rod

Started by Steve Eckel in Performances, How to Play, Lessons, Concerts. Last reply by Will "KOOL DOG HOOCH" Bonner May 16. 7 Replies

Blog Posts

Cheesecake Banjolele

Posted by James Matthews on May 21, 2019 at 7:14pm 3 Comments

Latest build

Posted by Sean Murphy on May 8, 2019 at 9:03pm 4 Comments

Netherlands Tour

Posted by Dar Stellabotta on May 8, 2019 at 5:33pm 0 Comments

Latest Activity

Poorness Studios liked AGP #'s video
38 minutes ago
Poorness Studios liked Doug Thorsvik's photo
46 minutes ago
Amir Sagi replied to Amir Sagi's discussion My Version for the CBG - The CBGR
"The box is 195mm wide and 300mm long. Depth is 50mm"
1 hour ago
Dave Lynas commented on BeetleJuice!'s video
Thumbnail

Old Time Cigar Box Guitar Blues

"I needed that mellow play Beetle. Thanks my friend."
1 hour ago
Dave Lynas liked BeetleJuice!'s video
1 hour ago
Dave Lynas liked Andries D. EKER's video
1 hour ago
Dave Lynas commented on AGP #'s video
Thumbnail

AGP #350 ''Hofcam'' Rumble 24th May 2019

"I love seeing you play AGP. I have to turn my volume way down but I get a sound nip that way…"
1 hour ago
Dave Lynas liked AGP #'s video
1 hour ago
Taffy Evans replied to Rob's discussion Resonator string tension
"Hi Rob, to build the guitar itself would be the same, the inference is the type of cone used, if…"
1 hour ago
Dave Lynas commented on Dave Lynas's video
Thumbnail

Cloudy Blues 1

"I don’t like my dub AGP. I might try a replacement this morning. The banjer just sounds out…"
1 hour ago
Will "KOOL DOG HOOCH" Bonner commented on AGP #'s photo
Thumbnail

AGP #356 - ''LOWDM''

"Great job, the vine on the fretboard really is a nice touch. How long is the box? I'm working…"
1 hour ago
AGP # posted photos
2 hours ago

Music

Loading…

© 2019   Created by Ben "C. B. Gitty" Baker.   Powered by

Badges  |  Report an Issue  |  Terms of Service

\uastyle>\ud/** Scrollup **/\ud.scrollup {\ud background: url("https://storage.ning.com/topology/rest/1.0/file/get/963882636?profile=original") no-repeat scroll 0 0 transparent;\ud bottom: 25px;\ud display: inline !important;\ud height: 40px;\ud opacity: 0.3 !important;\ud position: fixed;\ud right: 30px;\ud text-indent: -9999px;\ud width: 40px;\ud z-index: 999;\ud}\ud.scrollup:hover {\ud opacity:0.99!important;\ud}\ud \uascript type="text/javascript">\ud x$(document).ready(function(){\ud x$(window).scroll(function(){\ud if (x$(this).scrollTop() > 100) {\ud x$('.scrollup').fadeIn();\ud } else {\ud x$('.scrollup').fadeOut();\ud }\ud });\ud x$('.scrollup').click(function(){\ud x$("html, body").animate({ scrollTop: 0 }, 600);\ud return false;\ud });\ud });\ud \ua!-- End Scroll Up -->