Have been having no success for some time in uploading Pics to the Comments Section ,relating to other Members postings, have tried Drag & Drop, Copy & Paste and Add Image from my Computer but all that appears is a little black box with x as per top left, right click and Show Picture doesn't work either, are any other members experiencing the same problem ??, or am I doing something wrong ??.

You need to be a member of Cigar Box Nation to add comments!

Join Cigar Box Nation

Email me when people reply –

Replies

  • Thanks for all the suggestions & interest guys, looks like my only solution to the problem at the moment is to upload what I want to post onto my Facebook site and then copy and paste to the comments section, BUT!, I do not experience any problems with uploading pics to the "My Photos" section on my Home Page

    • Your issue may be registry related. I use Piroform CCleaner and run the cleaner as well as the Registry cleaner to eliminate any broken paths, bad shortcuts, etc. That usually helps my computer when it is acting up in weird ways

  • I find if the post is long or if my net is slow or random (just a guess but CBN server having lots of traffic?) it takes a while or nigh on forever for the box with the options to load to the page.

    If I wait a while and go get a beer or something, its usually there by the time I get back.

  • Yup, I do it like Erasmo said but sometimes that bar at the top of the reply box just doesn't show up. It's there now as I type, but too often - nothing. I used the box beside the word LINK that says Image but if the bar doesn't show up I'm lost.306616835?profile=original

  • I use Erasmo's method too AGP, seems to work ok, another method is to open the page of the pic, highlight the address, right click it , and copy and paste the whole link, a few months ago i was having the same issues as you, but it was due to an Australian internet issue, and fixed up after a week or 2

    • "Thanks Darryl", tried your suggestions with no success uploading from my Computer, but in the process tried a few other ideas, like uploading from Mobile Phone (no success), but did find I can Copy & Paste from Facebook, as evident by the AGP #270 pic below <(:-D.

      And your probably right about it being an Aussie Internet issue, more than likely something to with "Bloody Telstra"

    • 306615898?profile=RESIZE_1024x1024

      im with " Bloody Telstra " in Brisbane . not had a problem with it.. have use firefox and chrome. do you have some sort of ad block or anti virus that might be preventing you from uploading pics?

    • undefinedHi Tim!, the only site I have trouble uploading pics to from my computer (as above!), is the comments section on Cigar Box Nation, but!, can copy & paste from Facebook as per the pic below, of a build I done a while back (using a "Kaput Telstra Modem") when my "BloodyTelstra" connection went down for abt 6 weeks, I named it ''F#king Telstra'', and it hangs on the wall beside my PC :-D

      No automatic alt text available.

    • Hilarious.

This reply was deleted.